IMG Home PageIMG ProductsProduct DownloadsOrdering InformationTechnical Support and Frequently Asked QuestionsDeveloper's Corner and UtilitiesAbout IMG
CustomersIMG ResellersMedia InformationIMG Events / Trade ShowsUseful LinksIMG Contact InformationIMG Information / Policies
Translate

IMG KnowledgeBase & Frequently Asked Questions

IMG Logo



Search FAQ's

Keyword Keyword Search Help
Category Type Product Version

Searching for ID: QU1807120537

QU1807120537
Why doesn't the Custom Logo option work anymore (after upgrade)?

It does, but the location of the logos is related to the ConfigPath setting in the INI file. The default (as shipped) setting uses the current user's personal location for the configuration files, so that each user can have their own personal configuration, and to conform with recommended Windows Vista security practices. For a quick check of this location, go into My-T-Pen Setup, open the File Menu, and select "Show Config File Location". You can set ConfigPath=0, and the logo bitmaps can remain in the installation folder, but then users must have read/write access to the installation folder (or the ReadOnlyOK setting should be set to 1). For details on ConfigPath, see the INI documentation in Help (on-line link here).
Category: UsingType: Question/Answer Product: My-T-PenVersion: 1.78

Notes:



IMG Home PageIMG ProductsProduct DownloadsOrdering InformationTechnical Support and Frequently Asked QuestionsDeveloper's Corner and UtilitiesAbout IMG
CustomersIMG ResellersMedia InformationIMG Events / Trade ShowsUseful LinksIMG Contact InformationIMG Information / Policies